Planned ATO Maintenance
Incident Report for Xero
Resolved
The scheduled maintenance has been completed.
Posted Dec 06, 2020 - 23:10 UTC
Investigating
The ATO is having a planned maintenance from 11:30PM Friday 4 Dec until 7:00AM Monday 7 Dec.
All lodgments will be suspended during this time. Xero lodgments will be queued, and then submitted to ATO when services are restored.
Please refer to ATO System Maintenance (https://www.ato.gov.au/general/online-services/system-maintenance/) for more information.
Posted Dec 04, 2020 - 16:26 UTC