AU: Payroll - Users unable to set up Single Touch Payroll (STP)
Incident Report for Xero
Resolved
This incident has been resolved.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Mar 09, 2023 - 06:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 06:26 UTC
Investigating
We are aware Australian customers trying to set up STP in Payroll Settings are currently not showing SSID. Our team is investigating this with urgency.

Status Last Reviewed: 5:23 AM UTC
Posted Mar 09, 2023 - 05:23 UTC
This incident affected: Australia - Regional Products (AU Payroll).