Some users are experiencing errors in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 01:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 00:31 UTC
Update
We are seeing service starting to return to normal and are continuing to investigate.
Posted Jul 20, 2022 - 23:19 UTC
Investigating
We’re currently aware of an issue where some users are experiencing errors in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 20, 2022 - 22:55 UTC
This incident affected: Xero Platform and Settings.