Users getting an error when accessing MTD VAT Returns.
Incident Report for Xero
Resolved
HMRC have resolved the MTD VAT Return connection issue.

Please refer to HMRC’s status page for details:
https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 17, 2021 - 17:07 UTC
Monitoring
HMRC have implemented a fix and we are monitoring the results.
Posted Mar 17, 2021 - 15:31 UTC
Update
HMRC have confirmed that MTD VAT Return connection issues will require more work before it will be resolved.
They’ve stated they’re working to resolve this issue as soon as possible and expect service to return on the morning of Thursday 18th March.
Until HMRC have resolved the issue, it will not be possible for customers or agents to submit a VAT return through the MTD service. If the situation changes, HMRC will update their status page to reflect those changes.

Please refer to HMRC’s status page for details:
https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 17, 2021 - 07:42 UTC
Identified
HMRC have confirmed that MTD VAT Return connection issues will require more work before it will be resolved.
They’ve stated they’re working to resolve this issue as soon as possible and expect service to return on the morning of Thursday 18th March.
Until HMRC have resolved the issue, it will not be possible for customers or agents to submit a VAT return through the MTD service. If the situation changes, HMRC will update their status page to reflect those changes.

Please refer to HMRC’s status page for details:
https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 16, 2021 - 23:24 UTC
Update
HMRC are still working on resolving the issue and returning service as soon as possible.

Please see HMRC's status page for details.

https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 16, 2021 - 17:02 UTC
Update
HMRC have identified the issue and are still working on resolving the issue

Please refer to HMRC's status page for update on their progress.

https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 16, 2021 - 15:24 UTC
Update
HMRC are continuing to fix the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 16, 2021 - 13:08 UTC
Update
We're currently aware of an issue where some customers accessing the MTD VAT Return encounter an error. HMRC are currently aware of the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Mar 16, 2021 - 11:17 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 11:00 UTC
This incident affected: Xero Platform and Settings.