Some users are unable to be paid with invoices that are integrated with Stripe
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 03:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2021 - 20:44 UTC
Investigating
We are currently investigating this issue.
Posted Nov 29, 2021 - 20:12 UTC
This incident affected: Xero Platform and Settings.