Users are unable to run the trial balance report in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 02:06 UTC
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted Sep 27, 2021 - 01:52 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to run the Trial Balance report as soon as possible.
Posted Sep 27, 2021 - 01:18 UTC
Investigating
We are currently investigating an issue with the Trial Balance report. Apologies for any inconvenience caused.
Posted Sep 27, 2021 - 01:17 UTC
This incident affected: Xero.