Some of our users are seeing an error page when logging into Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 14, 2020 - 18:16 NZDT
Update
Our Product Team are doing everything they can to let you back into Xero. Thanks for your patience.
Posted Feb 14, 2020 - 17:54 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 14, 2020 - 16:49 NZDT
Investigating
We’re currently aware of an issue where a small number of users are seeing an error page when logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 14, 2020 - 16:12 NZDT
This incident affected: Xero.