Users are currently experiencing issues accessing Expenses in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 01:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 01:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 00:19 UTC
Investigating
We’re currently aware of an issue preventing users from submitting expenses. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 11, 2022 - 00:16 UTC
This incident affected: Xero.