Some users are experiencing errors when accessing reports
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Reports.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. May 14, 2019 - 18:25 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 4 months ago. May 14, 2019 - 18:06 NZST
Update
We’re currently aware of an issue preventing some users from accessing Reports. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. May 14, 2019 - 17:50 NZST
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 14, 2019 - 17:45 NZST
This incident affected: Xero.