Global: Hubdoc - Delay in emailed documents being processed
Incident Report for Xero
Resolved
Our team has resolved the issue where documents uploaded to Hubdoc via email were not being processed. This issue related to a misconfiguration in our system which our product team implemented a fix for. There may be a short delay whilst documents are processed. We apologise for any inconvenience this has caused.
Posted Sep 20, 2023 - 16:57 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 16:46 UTC
Posted Sep 20, 2023 - 16:46 UTC
Investigating
We are currently investigating an issue where documents uploaded to Hubdoc via email are not being processed. We will update you as soon as we have any further information.

Status Last Reviewed: 16:31 UTC
Posted Sep 20, 2023 - 15:35 UTC
This incident affected: Hubdoc.