ATO online services pre-fill are currently unavailable
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 07:17 UTC
Monitoring
A fix has been implemented from the ATO and they are monitoring the results.
Posted Jun 01, 2022 - 06:52 UTC
Investigating
We’re aware of an issue for users attempting to pre-fill certain tax return fields with data from the ATO.

This is due to an issue at the ATO - more updates can be found at https://osfa.status.ato.gov.au/
Posted Jun 01, 2022 - 04:41 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).