Intermittent issues when using Xero Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing problems with Xero Projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. May 09, 2018 - 16:05 NZST
Investigating
We’re currently aware of an issue causing intermittent problems when using Xero Projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. May 09, 2018 - 15:50 NZST