Some users are unable to access Reporting
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Reports in Xero.

Please let us know if you still have any issues accessing Reports in Xero, and we’ll investigate further.
Posted 6 months ago. Feb 26, 2019 - 09:48 NZDT
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted 6 months ago. Feb 26, 2019 - 09:34 NZDT
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 6 months ago. Feb 26, 2019 - 09:23 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 6 months ago. Feb 26, 2019 - 09:13 NZDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 26, 2019 - 09:01 NZDT
This incident affected: Xero.