Users are currently experiencing issues uploading to the Files library and the Email to Bills feature in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 06:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 05:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 00:15 UTC
Investigating
We’re currently aware of an issue with the Email to Bill feature in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 13, 2022 - 23:39 UTC
This incident affected: Xero.