Some users are unable to access tax reports and are receiving errors when creating a new organisation.
Incident Report for Xero
Resolved
Our Product Team have resolved the issues with accessing tax reports and preventing users from starting a new organisation.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 27 days ago. Jul 25, 2019 - 09:22 NZST
Identified
Our Product Team have identified the cause, and are working to resolve the errors in tax reporting and when creating a new organisation.
Posted 27 days ago. Jul 25, 2019 - 09:06 NZST
Update
Our Product Team are doing everything they can to resolve the issues. Thanks for your patience.
Posted 27 days ago. Jul 25, 2019 - 08:44 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 27 days ago. Jul 25, 2019 - 08:24 NZST
Investigating
We’re currently aware of an issue preventing some users from accessing tax reports and are receiving errors when creating a new organisation. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 27 days ago. Jul 25, 2019 - 08:08 NZST
This incident affected: Xero.