Some users are experiencing an error when accessing Reports.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 13:29 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 24, 2021 - 12:48 UTC
This incident affected: Xero.