Users are unable to access Xero HQ
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Xero HQ.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 30, 2020 - 00:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2020 - 00:13 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Xero HQ as soon as possible.
Posted Oct 29, 2020 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 23:28 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Xero HQ. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 29, 2020 - 23:19 UTC
This incident affected: Xero Partner Products & Tools (Xero HQ).