AU- Customers may be experiencing an issue receiving information from ATO
Incident Report for Xero
Resolved
The issue affecting Australian based customers trying to receive prefills or make filings in Xero STP, BAS or Xero Tax to or from ATO has been resolved.
Posted Oct 29, 2024 - 23:27 UTC
Monitoring
The ATO has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 20:56 UTC
Posted Oct 29, 2024 - 22:56 UTC
Identified
We are aware Australian based customers trying to receive prefills or make filings in Xero STP, BAS or Xero Tax to or from ATO are experiencing an issue. The ATO are investigating this on their end.

Status Last Reviewed: 22:52 UTC
Posted Oct 29, 2024 - 22:27 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll) and Xero Partner Products & Tools (Xero Tax (AU)).