Intermittent issues with the Xero navigation menu
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from navigating around Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Jul 03, 2018 - 13:08 NZST
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 3 months ago. Jul 03, 2018 - 12:40 NZST
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 3 months ago. Jul 03, 2018 - 12:30 NZST
Update
We're currently working to restore your ability to navigate around Xero. Thanks for your continued patience.
Posted 3 months ago. Jul 03, 2018 - 12:20 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to navigate around Xero as soon as possible.
Posted 3 months ago. Jul 03, 2018 - 12:10 NZST
Update
We’re currently aware of an issue preventing users from navigating around Xero due to intermittent issues with the menu buttons. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Jul 03, 2018 - 12:00 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 03, 2018 - 11:55 NZST
This incident affected: Xero.