Some users are unable to see the Navigation Bar in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from seeing the Navigation Bar in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 21, 2020 - 00:25 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jul 21, 2020 - 00:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 23:44 UTC
Investigating
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 20, 2020 - 23:26 UTC
This incident affected: Xero Platform and Settings.