Users currently cannot see the Navigation menu
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing the Xero navigation menu displaying for some users.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 15 days ago. Aug 03, 2018 - 14:36 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 15 days ago. Aug 03, 2018 - 14:24 NZST
Update
Our Product Team are doing everything they can to restore the navigation menu. Thanks for your patience.
Posted 15 days ago. Aug 03, 2018 - 14:14 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 15 days ago. Aug 03, 2018 - 14:03 NZST
Update
We’re currently aware of an issue where the Xero navigation menu is not displaying for users. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 15 days ago. Aug 03, 2018 - 14:02 NZST
Investigating
We are currently investigating this issue.
Posted 15 days ago. Aug 03, 2018 - 13:59 NZST
This incident affected: Xero.