Users are unable to access WorkflowMax, Xero Practice Manager and Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing WorkflowMax, Xero Practice Manager and Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 2 months ago. Sep 04, 2017 - 17:26 NZST
Update
We're aware that a small number of users are experiencing issues once they've gone back into WorkflowMax/Xero Practice Manager, and we're looking into this at the moment.
Posted 2 months ago. Sep 04, 2017 - 16:44 NZST
Update
We can now confirm that WorkflowMax, Xero Practice Manager and Xero Tax are working again, however WorkflowMax Mobile and Timer are still unavailable.

We'll provide you with an update for WorkflowMax Mobile and Timer as soon as we have any news.
Posted 2 months ago. Sep 04, 2017 - 16:19 NZST
Update
Our Product Team are doing everything they can to get you back online with Workflow Max, Xero Practice Manager and Tax. We’ll update you as soon as we have more information.
Posted 2 months ago. Sep 04, 2017 - 15:51 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 2 months ago. Sep 04, 2017 - 15:32 NZST
Update
We’re closer to getting you back on Workflow Max, Xero Practice Manager and Tax. Sorry for the disruption this is causing you.
Posted 2 months ago. Sep 04, 2017 - 15:10 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 2 months ago. Sep 04, 2017 - 15:00 NZST
Identified
Our Product Team have identified the cause, and are working to restore your access to Workflow Max, Xero Practice Manager and Tax as soon as possible.
Posted 2 months ago. Sep 04, 2017 - 14:50 NZST
Update
Just to let you know that we’re still working on this with our highest priority - as soon as we have more information, we’ll update you.
Posted 2 months ago. Sep 04, 2017 - 14:40 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 2 months ago. Sep 04, 2017 - 14:29 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 2 months ago. Sep 04, 2017 - 14:17 NZST
Update
Our Product Team are doing everything they can to get you back online with Workflow Max, Xero Practice Manager and Tax. Thanks for your patience.
Posted 2 months ago. Sep 04, 2017 - 14:07 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Sep 04, 2017 - 13:56 NZST
Investigating
We’re currently aware of an issue preventing access to Workflow Max, Xero Practice Manager and Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Sep 04, 2017 - 13:44 NZST