Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing performance issues in Xero.

Please let us know if you still have any issues with Xero, and we’ll investigate further.
Posted about 1 month ago. Jan 15, 2019 - 11:54 NZDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jan 15, 2019 - 11:48 NZDT
Identified
Our Product Team have identified the cause, and are working to restore performance for the affected users as soon as possible.
Posted about 1 month ago. Jan 15, 2019 - 11:40 NZDT
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted about 1 month ago. Jan 15, 2019 - 11:29 NZDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jan 15, 2019 - 11:25 NZDT
This incident affected: Xero.