Some users are unable to import data from Xero organisations to tax forms in AU and NZ Tax
Incident Report for Xero
Resolved
We have have resolved the issue that was preventing users from importing data from client's Xero organisations to tax forms in Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 27, 2020 - 02:27 UTC
Update
Our Product Team are doing everything they can to get this resolved. Thanks for your patience.
Posted Oct 27, 2020 - 02:04 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 27, 2020 - 01:31 UTC
Investigating
We’re currently aware of an issue preventing some users from importing data from client's Xero organisations to tax forms in Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 27, 2020 - 00:58 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).