Some users are receiving errors when accessing a few areas of WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing a few areas of WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues accessing WorkflowMax and Xero Practice Manager, and we’ll investigate further.
Posted Nov 30, 2020 - 11:22 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to use WorkflowMax and Xero Practice Manager as soon as possible.
Posted Nov 30, 2020 - 06:25 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Nov 30, 2020 - 04:02 UTC
Update
Our Product Team are doing everything they can to get you back to using WorkflowMax and Xero Practice Manager. Thanks for your patience.
Posted Nov 30, 2020 - 02:38 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 30, 2020 - 02:05 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 30, 2020 - 01:18 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing a few areas of WorkflowMax and Xero Practice Manager

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 30, 2020 - 00:34 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax).