Our team has resolved the issue impacting Australian customers trying to load tax returns in AU Tax. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Feb 28, 2024 - 02:13 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 1:56am UTC
Posted Feb 28, 2024 - 01:57 UTC
Investigating
We are aware Australian customers trying to load tax returns in AU Tax are experiencing issues. Our team is investigating this with urgency.