A browser extension is currently blocking customers from accessing certain parts of Xero
Incident Report for Xero
Resolved
Customers are able to access invoices, bills and bank reconciliation in Xero again.

We identified a recent product release caused the browser extension Trend Mirco to block access to parts of Xero for some customers.

We have resolved this and apologise for any inconvenience this has caused.
Posted Dec 13, 2022 - 05:45 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 5:25 AM UTC
Posted Dec 13, 2022 - 05:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 02:46 UTC
Investigating
We are aware that some customers trying to access invoices, bills and bank reconciliation tab are experiencing performance issues. Our team is investigating this with urgency.

In the meantime, customers are able to use the private browser mode on your respective browser which will mean you can access Xero without problems.

Status Last Reviewed: 2:47am UTC
Posted Dec 13, 2022 - 01:56 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes, Bank Reconciliation).