Some users aren't able to access Xero Community
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Xero Community.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Apr 05, 2021 - 22:51 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Apr 05, 2021 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2021 - 22:00 UTC
This incident affected: Xero Central.