Users are unable to access Xero
Incident Report for Xero
Resolved
The outage issue is resolved and services have returned to normal. This issue was a result of an external tool that Xero uses that also impacted a range of other websites globally. We are working with the vendor to understand the root cause.
Posted Jul 22, 2021 - 17:59 UTC
Update
Services have returned to normal. We will continue to monitor for any changes.
Posted Jul 22, 2021 - 17:42 UTC
Update
Services have returned to normal. We will continue to monitor for any changes.
Posted Jul 22, 2021 - 17:39 UTC
Monitoring
Services have returned to normal. We will continue to monitor for any changes.
Posted Jul 22, 2021 - 17:29 UTC
Update
Update: We have seen services return to normal, and users are able to access the platform. However, we are still investigating the root cause. We will continue to monitor the situation.
Posted Jul 22, 2021 - 17:09 UTC
Update
We are aware of the recent outage, and we are monitoring the situation. We believe this is an issue with a tool that Xero uses. We will keep you updated
Posted Jul 22, 2021 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 16:36 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 22, 2021 - 15:54 UTC
This incident affected: Xero Platform and Settings, Xero Central, Hubdoc, WorkflowMax and Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU)).