Global: Fixed Assets - Errors when running depreciation
Incident Report for Xero
Resolved
Our team has resolved the issue causing customers to receive error messages when trying to run depreciation. This was caused by a recent change that has since been reverted to resolve the issue. We apologise for any inconvenience this has caused.
Posted Feb 09, 2024 - 01:13 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:08 am UTC
Posted Feb 09, 2024 - 01:08 UTC
Identified
We have identified what is causing some customers to receive error messages when attempting to run depreciation in Fixed Assets.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 11:57pm UTC
Posted Feb 08, 2024 - 23:58 UTC
Investigating
We are aware customers may be receiving error messages when attempting to run depreciation in Fixed Assets. Our team is investigating this with urgency.

Status Last Reviewed: 11:44pm UTC
Posted Feb 08, 2024 - 23:45 UTC
This incident affected: Core Xero Products (Fixed Assets).