Some users are experiencing issues with the Navigation Bar in Xero.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 11:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 11:27 UTC
Identified
Our Product Team have identified the cause, and are working to restore your access to the Navigation Bar as soon as possible.
Posted Oct 05, 2021 - 10:57 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 05, 2021 - 10:32 UTC
Investigating
We’re currently aware of an issue affecting the Navigation Bar for some Xero users. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 05, 2021 - 10:00 UTC
This incident affected: Xero.