Errors with UK Bank Feeds
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 11:02 UTC
Investigating
We’re currently aware of some users experiencing issues with UK Bank Feeds. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 15, 2021 - 09:38 UTC
This incident affected: Xero.