Investigating Possible Reporting Issue
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 02:55 UTC
Identified
Our Product Team have identified the cause, and are working to fix the issues with Reporting as soon as possible.
Posted Feb 02, 2021 - 01:47 UTC
Investigating
Some users may be experiencing issues with Reports in Xero, we are investigating and will post an update as soon as we have more information.
Posted Feb 02, 2021 - 01:18 UTC
This incident affected: Xero Platform and Settings.