AU: Tax - Some customers are experiencing an issue accessing tax returns.

Incident Report for Xero

Resolved

Our team has resolved the issue impacting Australia customers trying to access tax returns in Practice Tools. We apologise for any inconvenience this has caused.

A product release caused tax returns to become unavailable.
We learn from every incident and put measures in place to prevent issues from happening again.
Posted Apr 14, 2026 - 23:45 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.
Posted Apr 14, 2026 - 23:37 UTC

Identified

We have identified what is impacting AU customers trying to access tax returns in Practice Tools.
Posted Apr 14, 2026 - 23:24 UTC

Investigating

We are aware AU customers trying to tax returns in Practice Tools are experiencing an issue. Our team is investigating this with urgency.
Posted Apr 14, 2026 - 23:20 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).