Global: Tax reporting - Some customers maybe experiencing issues

Incident Report for Xero

Resolved

Our team has resolved the issue impacting customers trying to access tax reports in Xero. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Sep 06, 2023 - 22:20 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2023 - 21:47 UTC

Investigating

We are aware customers trying to view tax reports in Xero are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 9:31pm UTC
Posted Sep 06, 2023 - 21:31 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR), New Zealand - Regional Products (Tax Reporting - NZ GST), and United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).