The ATO has resolved their issue impacting customers trying to file tax returns from Xero.
Posted Sep 14, 2026 - 03:51 UTC
Monitoring
The ATO has implemented a fix and we are currently monitoring the results.
Posted Sep 14, 2026 - 02:09 UTC
Update
Our team are aware of an issue with the ATO where customers cannot file tax returns or STP filings. We are monitoring the outage and will work to keep you update as the ATO works to resolve the issue.
Posted Sep 14, 2026 - 00:25 UTC
Identified
ATO is experiencing an outage. Our team is working with the ATO to resolve the issue as soon as possible. Please check our Xero Status page for updates and try again later.
Posted Sep 13, 2026 - 23:46 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll).