Users are currently unable to connect to HMRC
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from connecting to HMRC.
Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 07, 2019 - 22:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 20:57 UTC
Monitoring
Our MTD tax filing service is returning to normal and we are continuing to monitor its performance. We’re sorry for any inconvenience the disruption may have caused.
Posted Nov 07, 2019 - 20:57 UTC
Update
We're still working urgently to determine the cause of this issue. Apologies for any downtime this is causing.
Posted Nov 07, 2019 - 20:11 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 07, 2019 - 19:33 UTC
Update
We're continuing to investigate the issue preventing users from connecting to HMRC. Apologies for the inconvenience this is causing.
Posted Nov 07, 2019 - 18:51 UTC
Investigating
We're currently investigating this issue
Posted Nov 07, 2019 - 18:15 UTC
This incident affected: Xero Platform and Settings.