AU: AU Tax - tax returns are stuck in a submitted state
Incident Report for Xero
Resolved
Our team has resolved the issue preventing AU tax returns from being stuck in a submitted state. We apologise for any inconvenience this has caused.

This related to how the database was configured which meant for some customers these returns were stuck in a pending state.
Posted Feb 13, 2023 - 08:07 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results. However there is still a delay in these returns moving to filed and will be done within 24hrs.

Status Last Reviewed: 4:14 AM UTC
Posted Feb 13, 2023 - 04:14 UTC
Identified
We have identified what is preventing AU tax returns from being stuck in a submitted state. Our team is investigating this with urgency.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 2:28 AM UTC
Posted Feb 13, 2023 - 02:28 UTC
Investigating
We are aware AU customers trying to file returns in AU tax are having these stuck in a submitted state. Our team is investigating this with urgency.

Status Last Reviewed: 2:08 AM UTC
Posted Feb 13, 2023 - 00:49 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).