Global: Workpapers - customers unable to access
Incident Report for
Xero
Resolved
Our team has resolved the issue preventing customers trying to access Workpapers. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted
Aug
31
,
2023
-
04:58
UTC
Identified
We have identified what is preventing customers trying to access Workpapers.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed:
3:14am UTC
Posted
Aug
31
,
2023
-
03:14
UTC
Investigating
We are aware customers trying to access Workpapers are currently experiencing issues. Our team is investigating this with urgency.
Status Last Reviewed:
2:48am UTC
Posted
Aug
31
,
2023
-
02:49
UTC
This incident affected: Xero Partner Products & Tools (Workpapers).
×
Subscribe to Incident
Subscribe to updates for
Global: Workpapers - customers unable to access
via . You'll receive .