Our team has resolved the issue impacting AU customers trying to lodge returns and STP filings and outstanding returns have successfully filed. If you have received an error, please resubmit your return which will then be processed. This was due to a configuration issue which our team released a fix for. We apologise for any inconvenience caused.
Posted Dec 20, 2024 - 10:24 UTC
Monitoring
Our team has implemented a fix and returns are now processing. Due to the number of returns being processed, customers may still experience delays. If you have received an error, please resubmit your return which will then be processed.
We will continue to monitor this situation and provide updates.
Status Last Reviewed: 09:33 UTC
Posted Dec 20, 2024 - 05:33 UTC
Identified
Some customers may experience delays or errors when filing Tax or STP returns with the ATO. If you have received an error, please resubmit your return which will then be processed once this issue is resolved. We are working closely with the ATO to resolve this issue.
We will provide further updates when more information is available.
Status Last Reviewed: 3:58am
Posted Dec 19, 2024 - 22:13 UTC
Update
We are aware AU customers trying to lodge returns and STP filings with the ATO are experiencing errors or delays. We are working with the ATO to resolve this issue. Status Last Reviewed: 8:05pm UTC
Posted Dec 19, 2024 - 09:08 UTC
Investigating
We are aware AU customers trying to lodge returns and STP filings with the ATO are experiencing errors or delays. We are working with the ATO to resolve this issue.
Status Last Reviewed: 8:05 pm UTC
Posted Dec 19, 2024 - 07:47 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll).