Users unable to search for organisations in navigation menu
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from searching for organisations in the Navigation Menu.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 27 days ago. Dec 20, 2018 - 14:33 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 27 days ago. Dec 20, 2018 - 14:14 NZDT
Update
We’re currently aware of an issue preventing users from searching for organisations in the Navigation Menu. Our Product Team is investigating this with urgency.

In the meantime you can navigate to your My Xero page to access another organisation.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 27 days ago. Dec 20, 2018 - 13:55 NZDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Dec 20, 2018 - 13:51 NZDT
This incident affected: Xero.