Global: Xero - Some customers are experiencing errors logging in

Incident Report for Xero

Resolved

Our team has resolved the issue impacting customers trying to log in to Xero. We apologise for any inconvenience this has caused.

This was caused by a product release and the team have implemented a fix to resolve the issue.
Posted Jun 17, 2024 - 23:22 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 11:18am UTC
Posted Jun 17, 2024 - 23:18 UTC

Identified

We have identified what is preventing customers trying to log in to Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 11:07pm UTC
Posted Jun 17, 2024 - 23:07 UTC

Investigating

We are aware customers trying to log in to Xero are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 10:45pm UTC
Posted Jun 17, 2024 - 22:46 UTC
This incident affected: Xero Platform and Settings.