Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

We recommend clearing your browsers cookies and cache before logging in again.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Aug 06, 2019 - 15:11 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted Aug 06, 2019 - 14:14 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.

If you’re affected by this issue, please clear your web browser’s cache and cookies before attempting to log into Xero.
Posted Aug 06, 2019 - 13:40 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.

If you’re affected by this issue, please clear your web browser’s cache and cookies before attempting to log into Xero.
Posted Aug 06, 2019 - 13:02 NZST
Update
We’re still currently aware of an issue preventing users from accessing Xero.

We’ve heard back from some users that clearing their browser’s cookies and cache has let them log into Xero.

Our Product Team is investigating this with urgency.
Posted Aug 06, 2019 - 12:38 NZST
Investigating
We’re currently aware of an issue preventing users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 06, 2019 - 12:02 NZST
This incident affected: Xero.