Some user are unable to see the Navigation Bar in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from seeing the Navigation Bar in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Mar 11, 2020 - 01:26 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 11, 2020 - 01:13 UTC
Investigating
We’re currently aware of an issue preventing users from seeing the Navigation Bar in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 11, 2020 - 00:51 UTC
This incident affected: Xero.