Australia: Xero and Xero Tax - unable to file STP or tax returns
Incident Report for Xero
Resolved
Our team has resolved the issue impacting Australian customers trying to file STP and tax returns in Xero and Xero Tax respective;ly. We apologise for any inconvenience this has caused.

Our technical team identified that this related to network stability issues with one of the external services that several of our Xero products use.
Posted Jun 12, 2024 - 01:22 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:40am UTC
Posted Jun 12, 2024 - 00:40 UTC
Identified
We have identified what is preventing Australian customers trying to file STP or tax returns in Xero or Xero Tax respectively.

This is our top priority and we will update you as soon as we can. It appears this was an issue with the ATO systems which look to be resolving.

Status Last Reviewed: 12:30am UTC
Posted Jun 12, 2024 - 00:31 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll).