Some Hubdoc users are unable to login

Incident Report for Xero

Resolved

Customers are now able to log in to Hubdoc again. We have resolved the problem which was related to a database issue during high traffic periods.

We apologise for any inconvenience this has caused.
Posted Nov 21, 2022 - 23:08 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 10.20pm UTC
Posted Nov 21, 2022 - 22:22 UTC

Investigating

We are aware that some Hubdoc users are currently unable to login. Our team is investigating this with urgency.

Status Last Reviewed: 9:33pm UTC
Posted Nov 21, 2022 - 21:33 UTC
This incident affected: Hubdoc.