Some users are experiencing errors when using Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 24, 2021 - 01:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 00:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 00:32 UTC
Investigating
Some users may be experiencing errors in Xero, we are investigating and will post an update as soon as we have more information.
Posted Feb 24, 2021 - 00:24 UTC
This incident affected: Xero Platform and Settings.