Users are unable to login to WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from login to WorkflowMax and Xero Practice Manager.
Please clear your cookies and cache and let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 28, 2020 - 04:22 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 28, 2020 - 04:08 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).