Changes in Quotes not being successfully imported to Xero Projects

Incident Report for Xero

Resolved

Customers can make changes in Quotes and successfully import these to Xero Projects again. We have resolved the problem which was caused by network connectivity and affected the transfer and importing of data between Quotes and Xero Projects.

We apologise for any inconvenience caused.
Posted Nov 07, 2022 - 07:14 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6.41am UTC
Posted Nov 07, 2022 - 06:41 UTC

Update

We are continuing to investigate this issue.
Posted Nov 07, 2022 - 00:29 UTC

Investigating

We are aware that changes made in Quotes are currently not being successfully imported across to Xero Projects. Our team is investigating this with urgency.
Please note that both Xero Quotes and Projects are fully operational - this issue is specific to changes in Quotes being correctly reflected in Xero Projects.
Posted Nov 07, 2022 - 00:29 UTC
This incident affected: Xero Platform and Settings.