Performance Issues in Bank Reconciliation and unable to set up Bank Feeds
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where some users were unable to set up bank feeds and were also experiencing slowness and errors in banking reconciliation.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 20, 2021 - 02:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 01:01 UTC
Investigating
We’re currently aware of an issue causing performance issues in Bank Reconciliation and users unable to set up Bank Feeds. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 20, 2021 - 00:47 UTC
This incident affected: Xero Platform and Settings.